
 
 

PowerPoint 101 at Pickerington Public Library 
Introduction to PowerPoint 2010 Edition 

 

PowerPoint Basics: Get to Know the Layout 

1) The Ribbon: Formatting in Tabs and Groups 

Tabs: 

 Home: Text formatting and the cut/copy/paste clipboard (similar to Microsoft Word), but 

the Home Tab for PowerPoint now also includes a group for Slides. 

 Insert: Where you will insert pictures, shapes, and clip art 

 Design: This tab is unique to PowerPoint: it is where you will select your slides themes, 

colors, fonts, and even background graphics.  

 Review: Check your spelling and grammar, or add comments to a presentation 

 

Tabs are further organized into Groups, each with their own set of commands to further 

customize the contents of your presentation 

Lesson practice: Click on pop-out buttons to see additional group options 

1. The File Tab (aka: Backstage View) 

 Create new presentation: File + New 

 Keyboard shortcut: CTRL + New 

 Save presentations: File + Save, or File + Save As (used for new presentations) 

 Keyboard shortcut: CTRL + S (only for Save) 

 Open and close existing presentations: File + Open; File + Close 

 Keyboard shortcut: CTRL + O (open); CTRL + W (close)   

 Open and close recent presentations: File + Recent 

 Here you can view recently opened presentations – and more importantly, 

can see their locations on your device  

 Print presentations: File + Print 

 Keyboard shortcut: CTRL + P 

Lesson practice: We’ll start by creating, then saving, a new presentation, using the File Tab (or 

using shortcuts, depending on your preference).  

This is the five-slide presentation that we will use during the class: 

 Click on the File Tab (Backstage View) 
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 Click “New,” then select Blank Presentation.  

 We will then save the presentation: select the File Tab once 

again, and then select Save As, since this is the first time we are 

saving this presentation.  

 Select “Desktop” on the left-side of the Save As dialog box. 

 Name this presentation “Violet the Cow Presents,” then click 

Save. 

 Lesson practice: from this point on, you only have to click Save to save any future edits. 

You can also use the keyboard shortcut CTRL + S, to save as you go. 

 

PowerPoint Basics: Selecting Themes 

A new presentation will default to a blank white slide, with options to enter a title and subtitle. 

For this lesson, we will select the following colorful theme:  

 Click on the Design tab at the top of the screen. 

 Scroll through the options for design themes. Click on a theme (here, we have selected 

the “Oriel” theme) to activate it.  

 

 Set the default font for your presentation: click on the Fonts drop-down menu to select 

the font style that will appear on all slides (here, we have selected the “Apothecary” font 

style). 
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 Set the default color for your presentation: click on the Colors drop-down menu to select 

the color theme (here, the “Origin” color theme has been selected).  

PowerPoint Basics: Inserting Text and Images 

Now we’re ready to start adding text and images to our first slide page! 

1. Inserting Text  

Start by clicking in the box “Click to add title” and typing the following text: Violet the Cow 

Presents:  

Then click in the box “Click to add subtitle” and type: A Trip to the Library!  

2. Inserting Images 

Next, we’ll insert our first image. Start by clicking on the Insert tab, then click on Pictures. You 

will then select an image from the computer you are using. From the Insert Picture dialog box, 

find the following image on your computer’s desktop: Violet at Desk. Select the image, then 

insert it to add it to your presentation. 

To adjust your image’s appearance on the slide, select the image so that its resize handles are 

activated. While the image is selected, you can click and drag it to a new location. To resize 

your image, click on one of the corner resize handles and drag to the desired size. 

  

Lesson Practice: When you double-click on an image, it will bring up a new Tab: Picture Tools 

Format. While this Tab is active, you can format your picture to your specifications, such as 

adding a border, rotating, or adding a picture style. 

While the Picture Tools Tab is active, scroll through the Picture Styles to add a stylized border 

to the image of Violet the Cow: select “Metal Oval.” 

Inserting Text Boxes 

Let’s add a caption for the image of Violet. Click on the Insert Tab, and select Insert Text Box. 

Click anywhere on your slide, and a new text box will appear. Start typing the following text: 

“Welcome to the library! How may I help you today?” 
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To edit the contents of your text box, double-click on the text to highlight it, and use the Home 

Tab’s Font group to change the size and style of your text, to 14 point, italicized. 

Lesson Practice: Move the image of Violet the Cow and the text caption around the slide. 

 

PowerPoint Basics: Adding and Duplicating Slides 

1. Adding Slides 

To add additional slides to your presentation, first 

make sure that your Home Tab is selected. Then 

click on the New Slide button. Select the “Title and 

Content” slide option. 

Your second slide will appear. To toggle back and 

forth between slides, select the desired slide from 

the left-hand Slides panel (see right). 

Lesson Practice: In the Title field for the new slide, 

we will type: Violet the Cow Presents: A Trip to the 

Library! Rather than enter this information by hand, we can copy/paste it from the 

previous slide. PowerPoint will automatically format the copied text to fit the slide’s design. 

Entering Text: 

In the Text field, PowerPoint will automatically bullet point any entered text. 

   

We can adjust that by hitting the backspace button until the bullet disappears, or by highlighting 

the bulleted text, and de-selecting the bullet option in the Paragraph group. 

Lesson practice: Type the following text into the text field: 

Violet the Cow is the library mascot, and she loves visiting the library! Here are some of her 

favorite things to do: 

 Check out new books to read!  

 Attend storytime! 

 Attend special events! 
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There are no bullets in the first paragraph: be sure to eliminate them!  

Lesson practice: Insert another image to illustrate the slide. Click on Insert, then Picture, then 

select and insert the image entitled “Violet with Library Card” from your desktop. 

2. Duplicating and Editing Slides 

If you like the basic layout and design of a slide, you can duplicate it, rather than add a new 

slide. To duplicate a slide, you can click on the New Slide button, then select “Duplicate 

Selected Slides.”  

You can also right-click on a slide from the Slides panel, then select “Duplicate Slide.”  

Duplicating a slide also duplicates any text and images, so we will need to edit the text, and 

insert a new image that fits the theme of the page. 

Lesson practice: Delete the image on slide 3, then edit the text on slide 3 to read the following: 

“Violet loves reading new books. It’s her favorite thing to do!  

You can find all of Violet’s picks in the children’s section of the library.” 

Next, insert the image called Violet’s Books. This image is not proportional 

to the rest of the screen, so we will crop the image: double-click the image 

to pull up the Picture Tools tab, then select the Crop button on the right side 

of the tab. 

We will use the crop handles to crop the image of Violet so that it fits in the text field on the 

screen. 

Next, click on the text box so its resize handles are selected. Click and drag from the right side 

so that the text box fits around the image.    

3. Changing Pictures 

Duplicate slide 3. Then edit the text in the text-box (keeping its current proportions) so that it 

reads the following:  

“Violet loves making special appearances at storytime.  

Sometimes she even takes the show on the road!”  

Rather than insert a new image – especially when the size and position 

of the existing image fits the slide – we can instead change the image 

to replace it. Right-click on the image of Violet’s Books, and select 

Change Picture from the menu. Once the Insert Picture dialog box 

opens, find the image called Violet at Storytime, and click Insert. This 
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will replace the existing image. 

We will insert one final slide and image, before we insert music into the final slide.  

Create a new slide: using the “New Slide” button, select “Blank.” Insert the following image into 

the slide: “Violet and Star Wars.” 

Use the Text Box function to type the following caption: “Most of all, Violet loves being part of 

the library’s biggest events! May the Force be with you!” You can format this text however you’d 

like.  

PowerPoint Basics: Inserting Music  

Inserting Music  

 

To insert a music clip into this slide, click on the Insert Tab, then select Audio from 

the Media group. If you have a music file already saved to your device, you can upload 

that clip, or you can use the clip art audio supplied by PowerPoint.    

Here, we will use clip art audio to enhance the Slide #5: once you select Audio, click on Clip Art. 

For this slide, we will select the clapping sound. 

Not only with a sound bar appear on your slide, but a new Tab will appear: the Playback Tab.  

Here is where we can format how the audio will play on the presentation. In the Audio Options 

group, change the Start trigger from “on click” to “automatically” (so that it will play as soon as 

the slide transitions). We will also select the option to “Hide during Show.” Now, as soon as the 

slide appears, the music will play. 

 

If you want music to play across the entire slideshow, you would select “play across slides” from 

the drop-down menu.  

PowerPoint Basics: Slide Transitions  

To add slide transitions, click on slide 1. Click on the Transitions Tab. Select the “Shape” 

transition style, and the effect will preview on your screen.  

You can apply different transitions to each slide, by clicking on each of them individually and 

selecting a new style, or you can click “Apply to All,” to keep the same transition across slides, 

which we will do here. 
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Keep in mind, using multiple transitions can sometimes clutter a PowerPoint presentation! Using 

the same transition across multiple slides keeps your presentation looking consistent.  

Transitions default to “on mouse click” and for a duration of .80. We can set the transition by 

unchecking “on mouse click” so that it appears automatically, and we can lengthen its duration. 

Change the speed to 1.00. 

 

.PowerPoint Basics: Advancing Slides 

You can play your slideshow through keyboard shortcuts or on your screen: 

 Press F5 on your keyboard 

 Click the Slideshow Icon at the bottom of your screen to change your screen to 

Slideshow View 

 You can click on the Slideshow Tab, then select From Beginning to play your 

presentation 

 

 

When you are in Slide Show View, you can advance from slide to slide by click your 
mouse, pressing Enter on the keyboard, or using the left and right directional arrows on 
your keyboard (left to go back one slide, right to move forward one slide).   

To automate the slide transitions, click on the Transitions Tab 
once Slide 1 is selected, then select the Advance Slides option 
under Timing. Instead of advancing slides on mouse click, 
check After, then select a duration. This is the amount of time 
before Slide 1 transitions to Slide 2.  

You can do this for each slide, if you want each slide to transition after a specific amount 
of time. 

You can still override the transition duration by clicking the mouse, or pressing enter or 
the directional keys on your keyboard. 

To set up a continuous slide show, click on the Slide Show Tab, then select Set Up 
Slideshow.  
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If you change the setting from “Presented by a speaker” to “Presented at a kiosk,” it will loop 

your slide show continually until you press the escape key. 

 

 

.PowerPoint Basics: Printing Your Presentation 

1. To print your presentation, click on the File Tab. 

2. Select Print.  

PowerPoint defaults to printing Full Page Slides, but you 

can adjust the print settings so that you print multiple slides 

on a single page.  
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PowerPoint Basics: Recommended Resources 

Library Resources 

Visit any location of the Pickerington Public Library during library hours to speak with a staff 

member. Staff members are available to assist in the computer lab one-on-one as time allows.   

Materials on Microsoft PowerPoint are available in print at the Pickerington Public Library, and 

in e-book format through the library’s digital lender, OverDrive (available at 

https://clc.overdrive.com/). Recommended titles include:  

Microsoft PowerPoint 2016 Step by Step: 005.58 Lam 

PowerPoint 2016 for Dummies: 006.686 Low 

Teach Yourself Visually PowerPoint 2013: 006.686 Woo 

Online Resources 

Microsoft Office: Online support for PowerPoint  

https://support.office.com/en-us/powerpoint  

GCFLearn Free is a free resource recommended by library staff: 

https://www.gcflearnfree.org/  

PowerPoint 2010 help: https://www.gcflearnfree.org/powerpoint2010/   

https://clc.overdrive.com/
https://support.office.com/en-us/powerpoint
https://www.gcflearnfree.org/
https://www.gcflearnfree.org/powerpoint2010/

