
 
 

Excel 101 at the Pickerington Public Library 
Introduction to Microsoft Excel 2010 Edition 

 

Excel Layout: Get to Know the Spreadsheet 

The Ribbon: Formatting in Tabs and Groups 

Tabs: 

 Home: Text formatting (similar to Microsoft Word), but also number formatting, cell 

formatting, and basic formula functions 

 Insert: Pictures (similar to Word), but now includes charts, once data is entered 

 Page Layout: Options in formatting your workbook overall 

 Review: Spelling and grammar checks, also similar to Word 

 

Note that Formulas is a tab unique to Excel (compared to Word or PowerPoint) and provides 

commonly used formulas 

Tabs are further organized into Groups, each with their own set of commands to further 

customize the contents of your spreadsheet 

Lesson practice: Click on pop-out buttons to see additional group options 

Lesson practice: Customize and minimize the Ribbon 

1. The File Tab (aka: Backstage View) 

 Create new workbooks: File + New 

 Keyboard shortcut: CTRL + New 

 Save workbooks: File + Save, or File + Save As (used for new workbooks) 

 Keyboard shortcut: CTRL + S (only for Save) 

 Open and close existing workbooks: File + Open; File + Close 

 Keyboard shortcut: CTRL + O (open); CTRL + W (close)   

 Open and close recent workbooks: File + Recent 

 Here you can view recently opened workbooks – and more importantly, 

can see their locations on your device  

 Print spreadsheets: File + Print 

 Keyboard shortcut: CTRL + P 
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Lesson practice: We’ll start by creating a new workbook, using the File Tab (or using shortcuts, 

depending on your preference). We’ll be using this workbook during the class, but we will also 

practice: 

 Opening a new workbook (using the File Tab, or shortcut): find a file on the desktop 

called Excel 101 Example_Attendance, and open that workbook. 

 

2. Workbooks and Worksheets  

 A workbook is the basic Excel file: it contains spreadsheets, also known as 

worksheets, or sheets. 

 Lesson practice: Rename sheets: All workbooks begin with three sheets, called 

Sheet 1, Sheet 2, and Sheet 3. You can rename these sheets by double-clicking 

on the sheet name, and retyping your preferred name. 

 

3. How Worksheets Are Organized 

 

 Cell: the most basic unit of a spreadsheet, the intersection of a column and a row 

o Always begin on cell A1 when a new Workbook is opened 

 Cell Range 

o Selecting multiple cells at once:  

 Formatted as, for example, B1:B7 (B1, B2, B3, B4, B5, B6, B7) 

 Name Box  

o Indicates which cell is currently selected, and its cell address: the column, 

designated as a letter, and the row, designated as a number 

Lesson practice: Move to different cells to see how the Name Box changes 

 Formula Bar 

o See the contents of your active cell, whether the contents are text, numeric, or a 

formula 

 Rows 

o Horizontal 

o Numbered: left side of page/screen 

 Columns 

o Vertical 

o Lettered: top of page/screen 

Excel Basics: Entering Information into Excel 

1. Entering Your Content: 

 Type text 

 Changing column size and row size 

 Auto-fix text 
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 Editing text in a cell 

 Deleting Text 

 

2. Using the Cursor: 

Select mode, or the default cursor for Excel: it allows you to select a cell or multiple 

cells (by clicking and dragging), or selection rows and columns  

 

 

Click and drag: When this cursor is active, it will allow you to click and drag the 

contents of one cell to another – essentially, cut and paste for your cells. 

Autofill mode: When this cursor is active, it will allow you to fill other cells based 

on a pattern of previously entered information. 

 

Resize columns and rows: When the mouse is between two columns or two rows, this 

cursor will activate. As you drag the cursor to the left or right (for columns), or up and 

down (for rows), it will resize the cells. 

I-Cursor: Activate this cursor by hovering your mouse over the formula bar: you are now 

ready to start typing in the currently active cell. 

3. Moving Content on the Spreadsheet: 

 Moving left and right on Excel: 

o TAB key or Right directional arrow: moves right 

o SHIFT+TAB keys or Left directional arrow: moves left 

 Moving up and down on Excel: 

o Up or down directional arrows 

o ENTER key: moves down by 1 cell 

 

4. Copy and Paste  

 

Just as with other Microsoft Office products, CTRL + C and CTRL + V will copy and 

paste text, this time from one cell to another.  

 

Lesson practice: move data from one cell to another elsewhere on the page, using 

copy/paste OR using the click and drag cursor.  

 

5. Special Functions to Customize Spreadsheets 
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 Resizing and Auto-resizing 

Lesson practice: In cell A1, enter a long string of text (for example, a first and last name).  

Double-click between columns A and B, and your column will automatically size to fit the text. 

(You can also auto-resize between rows.) You can also use the resize arrow to pull your column 

back and forth until its size fits your text. 

 Autofill  

Lesson practice: Starting with any blank cell of your new spreadsheet, enter the 

following text: January, February, and March. At the last cell (March), use the 

autofill cursor, and drag your mouse through the next three cells. What happens?  

 Hiding Columns and Rows 

Lesson practice: Right-click on any column in your spreadsheet, then select Hide. Do the same 

for any row: right-click, then select hide. To make them visible again, click “Format” in the Cells 

Group, and select “Hide and Unhide” from your Visibility options. 

Excel Basics: Setting Up a Spreadsheet 

Let’s start setting up a simple budget calculation spreadsheet! This lesson will use the Excel 

formula Autosum. Before starting this lesson, open a new workbook (File + New, or CTRL + N).  

1. Entering Text: 

In cell A1, type “Jane Doe’s Budget,” in cell A4, type “Expenses,” and in cell C3, type “January.” 

Do not worry about formatting your text at this time.  

To enter months February – May, use the auto-fill tool: click on cell C3 (January), and drag and 

pull across cells D3 through G3. Auto-fill will populate the rest of the months. 

Fill in the Expenses following categories in the following cells: 

 A6: “Rent” 

 A7: “Utilities” 

 A8: “Internet” 

 A9: “Entertainment” 

 A10: “Food” 

 A11: “Misc. Expenses” 

 A13: “Monthly Expenses” 

 H3: “Category Total” 

In cell C6, type “500,” and use auto-fill to drag through cell G6 – this will prevent you from typing 

the same amount multiple times. We can do the same for the following categories, in which the 

amounts do not change: 
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 Enter 100 into cell C7, then auto-fill through cell G7 

 Enter 50 into cell C8, then auto-fill through cell G8 

 Enter the following data for each of these categories: 

 Entertainment: 80, 150, 70, 90, 50, for cells C9-G9 

 Food: 200, 250, 150, 92, 215, for cells C10-G10 

 Misc. Expenses: 40, 15, 86, 0, 125, for cells C11-G11 

2. Entering Comments 

You can enter comments into Excel cells in order to explain, or provide context, to particular 

data. Here, we’ll be adding comments to amounts that are higher than others in their categories: 

to do so, right-click on the cell of your choice, and select Insert Comment from the drop-down 

menu. Type in a comment, such as “Dinner expenses”; to close the comment window, simply 

click elsewhere on your spreadsheet. 

Comments are denoted by the red triangle in the upper corner of a 

cell: you can right-click on those cells to edit or delete existing 

comments. 

  

3. Calculating Totals 

To calculate the total for each category, we will use the Autosum formula: 

 Rent category: While cell H6 is selected, double-click the Autosum button. The 

total will appear in the cell.  

Lesson practice: The auto-fill function can also save time when it comes to replicating formulas. 

Select cell H6, and use the fill handle to drag down cells H7 to H11. The sum formula will copy 

across cells, but it will update for the different cell ranges. Click on cell H11 to see how the sum 

formula has changed. 

To calculate the totals for each month, select cell C13, then double-click the Autosum button. 

The total will appear in the cell. You can now auto-fill across D13 through G13 to get the 

monthly totals. 

To calculate the overall total, click in cell H13, then double-click the Autosum button. Excel is 

calculating the sum of cells C13:G13, and that will result in the amount 4863.  

You can check the sum’s accuracy by changing the sum formula: select cell H13, then click on 

the formula bar to edit the cell range: change your sum to H6:H11. The totals will match. 

 

4. Formatting Spreadsheet 
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Highlight columns C-H (any column that contains 

numbers). In the Home Tab, click on the drop-down 

menu that appears in the Numbers group of 

commands. Change the format from “General” to 

“Accounting.” (You can also click on the Comma 

symbol as a shortcut.) 

To eliminate the decimals, click on the Decrease 

Decimal button, once for each decimal place you 

want to eliminate. 

 

Changing the number formatting may also change how your text fits in its columns. If any # 

signs appear, that means your columns are too small for their content. Double-click between 

column headings to auto-fit your newly formatted spreadsheet. 

5. Editing Your Spreadsheet: Inserting Columns and Rows 

Lesson practice: To add another month after your spreadsheet has already been compiled, you 

can insert a new column:  

Highlight column H, then right-click. From the drop-down menu, select Insert. A new, blank 

column (H) will appear to your left, while shifting the existing content to column I. Enter “June” 

into cell H3, the fill in the following cells: 

 H6: 500 

 H7: 100 

 H8: 50 

 H9: 20 

 H10: 175 

 H11: 45   

How can we update the results of our calculations? We’ll need to adjust the formulas to reflect 

the new totals: start by updating the first category total: delete the contents of cell I6, then 

double-click Autosum to update the formula.  

Autofill the new formula through cells I7:I11, then auto-fill the new formula into cell I13, which 

will update the final total. The new total should appear as $5,753.00. 

You can also autofill the formula from cell G13 into cell H13, which will update the June total 

($890.00) 

6. Check Your Work with Auto-Calculate.     
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Highlight the cell range C6:C12, then check the status bar at the bottom of your screen. It will 

automatically calculate the sum of the selected cells, and that sum will appear below.  

 

Excel Basics: Saving and Printing Your 

Spreadsheets 

1. Return to the File Tab (Backstage View) 

2. Select Save As, for first time saving a document.  

3. Select “Documents” on the left-side of the screen. 

4. When the dialogue box appears, name your document 

– for example, Sample Budget – then click Save. 

5. Once you have already saved your spreadsheet, you 

only have to click Save to save any future edits. You 

can also use the keyboard shortcut CTRL + S, to save 

as you go. 

6. To print your spreadsheet, click on the File Tab. 

7. Select Print. Before printing, check the Print Preview 

screen to ensure document fits on a single page. 

 

Lesson practice: Changing print settings: 

 Excel defaults to Portrait orientation – change the orientation to Landscape. 

 Excel also defaults to letter size paper – you can adjust the paper to legal size  

 You can also scale the spreadsheet to fit on a single sheet of paper 

 To change the print settings from within the spreadsheet, click on the File tab again, and 

the Page Layout tab: in the Page Setup group, you can change the margins, page 

orientation, and paper size. Under the Sheet Options group, you can also opt to print 

gridlines: 
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Excel Basics: Recommended Resources 

Library Resources 

Visit any location of the Pickerington Public Library during library hours to speak with a staff 

member. Staff members are available to assist in the computer lab one-on-one as time allows.   

Materials on Microsoft Excel are available in print at the Pickerington Public Library, and in e-

book format through the library’s digital lender, OverDrive (available at 

https://clc.overdrive.com/). Recommended titles include:  

Excel 2013 Simplified: 005.54 McF 

Excel 2016: In Easy Steps: 005.54 Pri 

Teach Yourself Visually Excel 2010 and Teach Yourself Visually Excel 2013: 005.54 McF  

Online Resources 

Microsoft Office: Online support for Excel  

https://support.office.com/en-US/Excel   

GCFLearn Free is a free resource recommended by library staff: 

https://www.gcflearnfree.org/  

Excel 2010 help: https://www.gcflearnfree.org/excel2010/  

https://clc.overdrive.com/
https://support.office.com/en-US/Excel
https://www.gcflearnfree.org/
https://www.gcflearnfree.org/excel2010/

